Issues with our API
Incident Report for GetResponse
Resolved
This incident has been resolved (SMB, MAX from DataCenter EU and US)
Posted Apr 18, 2024 - 13:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 11:05 CEST
Investigating
We're experiencing issues with our API affecting one part of the GetResponse application. Some API functions may be unavailable - popups could have problem with reload or performance in opening (SMB, MAX from DataCenter EU and US - sites exposed in Europe and Asia). We're working hard to fix the issues as quickly as we can.
Posted Apr 18, 2024 - 11:04 CEST
This incident affected: Forms and Popups and API.